User Forum (Website)

New posting from here
A question thread on No.815

プロモードにしたらファビコンが

いつもお世話になっております。
ホームページをノーマルモードからプロモードに変更したところ、ファビコンが表示されなくなりました。

過去の助け合い掲示板の

(1)faviconを表示させたいサイトをお気に入りから消す
(2)キャッシュファイル(インターネット一時ファイル)をすべて削除する
(3)履歴をすべて消す
(4)IEを起動し直す
(5)サイトにアクセスし直して、お気に入りに再度入れる
(6)もう一度IEを起動し直して、お気に入りから目的のサイトにアクセス

を手順通り試しても反映されません。

ちなみにノーマルモードでは普通通りに表示されていました。
プロモードではHTMLを触っておりません。
Lom | 2018/11/12 01:44 | Edit

RE:プロモードにしたらファビコンが

お世話になっております、WOXサポートです。

現在、調査中を行わせて頂いております。
大変申し訳ございませんが今暫くお待ち下さい。
以上、よろしくお願い致します。
WOXサポート | 2018/11/12 06:08 | Edit

RE:プロモードにしたらファビコンが

お世話になっております、WOXサポートです。

提供させて頂いておりました公式テンプレート内の記述{FaviconUrl}の前に「"」(ダブルクオーテーション)の記述漏れがあり、それが原因でした。(公式テンプレートは修正させて頂きました)


問題を解決する方法は2つございます。

(1)デザインが初期化されても良い場合
「環境設定 > テンプレート管理(Pro)」の「WOX公式テンプレート」にて、再度テンプレートを変更して頂く。

(2)現状のデザインを壊さず部分的に修正したい場合
「カスタマイズ > 全体 > 共通HTMLブロック」の「HTML1 ヘッダー」と「HTML5 ヘッダー(エラー画面)」の、
以下を
{block:FaviconUrl}<link rel="icon" href={FaviconUrl}">{/block:FaviconUrl}
以下に変更してください。
{block:FaviconUrl}<link rel="icon" href="{FaviconUrl}">{/block:FaviconUrl}

以上になりますが、(1)か(2)を適用後、問題が解決されない場合は、ブラウザのキャッシュ等が原因かと思いますので、キャッシュクリアなどを試みて頂ければ幸いです。


この度は、ご不便をおかけし大変申し訳ございませんでした。
以上、よろしくお願い致します。
WOXサポート | 2018/11/12 08:03 | Edit

RE:プロモードにしたらファビコンが

迅速な対応ありがとうございました。
「"」を記述したら無事表示されました。
Lom | 2018/11/12 21:43 | Edit

You can use a nickname or the like

When a problem occurs the corresponding URL becomes important

It will be necessary to correct the article later by typing mistakes etc.
cookie
 
[Image authentication] Please enter the alphanumeric characters displayed
New user registration

Search

Category

No new arrival